CCIELAB之ReverseTelnetLab

文章出处:linux宝库,设计前沿收集 作者:未知 发布时间:2006-09-21
  Lab2 Reverse Telnet Lab
  
  hostname epona.sitamoht.com
  service password-encryption
  enable password cisco
  ip routing
  ip subnet-zero
  username michel password cisco
  username lena password lawson
  interface ethernet 0
  description hsrp standby for id 1
  ip address 192.168.2.2 255.255.255.0
  standby 1 preempt
  standby 1 priority 110
  standby 1 ip 192.168.2.1
  standby 1 authentication ip2
  no shutdown
  interface ethernet 1
  description hsrp active for id 2
  ip address 192.168.1.2 255.255.255.0
  standby 2 preempt
  standby 2 priority 120
  standby 2 ip 192.168.1.1
  standby 2 authentication ip1
  no shutdown
  interface serial 0
  ip address 170.10.80.1 255.255.240.0
  encapsulation frame-relay ietf
  frame-relay lmi-type ansi
  frame-relay map ip 170.10.80.2 100 broadcast
  frame-relay map ip 170.10.80.1 100 broadcast
  keepalive 25
  no shutdown
  ip route 192.168.1.0 255.255.255.0 170.10.80.2 100
  ip route 192.168.2.0 255.255.255.0 170.10.80.2 200
  line con 0
  login local
  line aux 0
  lien vty 0 4
  login local
  ______________________________________________________
  hostname impa.sitamoht.com
  service password-encryption
  enable password cisco
  ip routing
  ip subnet-zero
  username michel password cisco
  username lena password lawson
  interface ethernet 0
  description hsrp active master for id 1
  ip address 192.168.2.3 255.255.255.0
  standby 1 preempt
  standby 1 authentication ip2
  standby 1 priority 120
  standby 1 ip 192.168.2.1
  no shutdown
  interface ethernet 1
  description hsrp standby for id 2
  ip address 192.168.1.3 255.255.255.0
  standby 2 preempt
  standby 2 authentication ip1
  standby 2 ip 192.168.1.1
  standby 2 priority 110
  no shutdown
  interface serial 0
  ip address 170.10.80.2 255.255.240.0
  encapsulation frame-relay ietf
  frame-relay lmi-type ansi
  frame-relay map ip 170.10.80.1 200 broadcast
  frame-relay map ip 170.10.80.2 200 broadcast
  keepalive 25
  no shutdown
  ip route 192.168.1.0 255.255.255.0 170.10.80.1 100
  ip route 192.168.2.0 255.255.255.0 170.10.80.1 200
  line con 0
  login local
  line aux 0
  line vty 0 4
  login local